Top navigation Players Media Awards Partners About
Change skin White Black
Partners Intel Medion ASRock Kingston Gamed.de

TOPIC

« Previous1Next »
Monitor problem

Hey,
My monitor refresh rate max is 75hz. Well i use -freq 75 launch command and in my cs, middle of the sceen, appears a vertical stripe of blur. What can cause this?

 

bomba6ko wrote:
did you installed monitor drivers or you use Plug and Play?

Plug and Play

 

What resolution do you use? 800x600 helps, and then right-click on your desktop and choose nVidia Controlpanel, and then click Adjust image settings with preview, and select Performance instead of Quality ! (:

 

-n0ze wrote:
What resolution do you use? 800x600 helps, and then right-click on your desktop and choose nVidia Controlpanel, and then click Adjust image settings with preview, and select Performance instead of Quality ! (:


That does of course only work if you have a nVidia graphic card :b

 

-n0ze wrote:
-n0ze wrote:
What resolution do you use? 800x600 helps, and then right-click on your desktop and choose nVidia Controlpanel, and then click Adjust image settings with preview, and select Performance instead of Quality ! (:


That does of course only work if you have a nVidia graphic card :b

xD how ironic, i have ATI.

 

Creizis wrote:
-n0ze wrote:
-n0ze wrote:
What resolution do you use? 800x600 helps, and then right-click on your desktop and choose nVidia Controlpanel, and then click Adjust image settings with preview, and select Performance instead of Quality ! (:


That does of course only work if you have a nVidia graphic card :b

xD how ironic, i have ATI.


Damn :b - though i'm sure that it is possible to do it with ATI aswell (:

 

-n0ze wrote:
What resolution do you use? 800x600 helps, and then right-click on your desktop and choose nVidia Controlpanel, and then click Adjust image settings with preview, and select Performance instead of Quality ! (:

anyways n0ze, i always use performance instead of quality, since my graphic card is 9600/9550/x1050 series :p
anyways that means i have to stick with 60hz. :S

 

Creizis wrote:
-n0ze wrote:
What resolution do you use? 800x600 helps, and then right-click on your desktop and choose nVidia Controlpanel, and then click Adjust image settings with preview, and select Performance instead of Quality ! (:

anyways n0ze, i always use performance instead of quality, since my graphic card is 9600/9550/x1050 series :p
anyways that means i have to stick with 60hz. :S


Sucks /: - then go invest in the GTX 260, or the GTX295 MArs edition if you are rich (;

 

Recon wrote:
Set up other mode 4:3 or 16:9, 16:10 whatever you can, i used -freq 75 with my LCD (i have very old 16 inch :LCD) and now i don'
t use -freq command. I don't like such called "smooth" view

thanx anyways :p if i would be rich i would by new pc.. instead of this 1 i have.. lmao

 

-n0ze wrote:
-n0ze wrote:
What resolution do you use? 800x600 helps, and then right-click on your desktop and choose nVidia Controlpanel, and then click Adjust image settings with preview, and select Performance instead of Quality ! (:


That does of course only work if you have a nVidia graphic card :b

 


« Previous1Next »

Partners In Win big ben Mionix