Top navigation Players Media Awards Partners About
Change skin White Black
Partners Intel Medion ASRock Kingston Gamed.de

TOPIC

« Previous1Next »
Unknown HLTV client type

Hello,

Since yesterday, some gamers got a new problem while they trying to connect on every c-s server.
The message box shows something like:

"Unknown HLTV client type"

The only solution to escape this shit is delete all setinfo in config.cfg

For example:

setinfo "lang" "de"
setinfo "" "1"
setinfo "_vgui_menus" "1"
setinfo "_ah" "1"

just delete those "setinfo" and the game will start again.

Hope I've been usefull! greetz.

 

Hello guyz,

I'm sorry to tell you meth0d, but your solution is wrong. Deleting of your setinfos wont do anything.

Here is a solution of this new problem:

Whenever setinfo tries to load, it malnfact with "lang" , "_ah" and "nrate".

Thats the problem, solution is easy. It cannot malnfact when there are zero values and non "de" values.

Delete all of your "setinfo" 's from your config and copy these in:

setinfo "nrate" "25000|101"
setinfo "lang" "en"
setinfo "_ah" "0"
setinfo "_vgui_menus" "0"

These are modified right by me.

Enjoy :P.

 

How to 'copy these in'?
Copy - paste didnt work.

 

Well you need to open config.cfg in Text editor ( Notepad ). Then copy in...

 

@ monta
buy how do you delete youre setinfo ?

 

Go to your config.cfg (open in notepad) and just delete it like a simple text :P

 

that config.cfg is that youre console ?
i don't know much about this

 

Nope. You have Steam I hope. You open normaly in windows This Computer/Local Disc (C:)/Program Files/Steam/steamapps/(your account name)/counter-strike/cstrike/config.cfg. You must open it in Notepad or something like that, you can do this by clicking on config.cfg by right mouse "button" and going thruth "Open with" or "Open in program" and choosing Notepad. When you open it, it will be a simple text there. You will scroll down and find setinfo(its on a beginning of line) and swap all setinfos what you have to that what I have written. Understand now?

 

Where do i find "config.cfg".
I think i found it in cs map but i can't open it???
Please help, i don't know much about things like this.

 

Steam\Steamapps\youraccount\counter-strike\cstrike\config.cfg

 

you have to change the file too textdocument.

 

fuck :{{{

 

shit nice my frined got this problem.

 

Hello guyz,

I'm sorry to tell you meth0d, but your solution is wrong. Deleting of your setinfos wont do anything.

Here is a solution of this new problem:

Whenever setinfo tries to load, it malnfact with "lang" , "_ah" and "nrate".

Thats the problem, solution is easy. It cannot malnfact when there are zero values and non "de" values.

Delete all of your "setinfo" 's from your config and copy these in:

setinfo "nrate" "25000|101"
setinfo "lang" "en"
setinfo "_ah" "0"
setinfo "_vgui_menus" "0"

These are modified right by me.

Enjoy :P.Hello guyz,

I'm sorry to tell you meth0d, but your solution is wrong. Deleting of your setinfos wont do anything.

Here is a solution of this new problem:

Whenever setinfo tries to load, it malnfact with "lang" , "_ah" and "nrate".

Thats the problem, solution is easy. It cannot malnfact when there are zero values and non "de" values.

Delete all of your "setinfo" 's from your config and copy these in:

setinfo "nrate" "25000|101"
setinfo "lang" "en"
setinfo "_ah" "0"
setinfo "_vgui_menus" "0"

These are modified right by me.

Enjoy :P.Hello guyz,

I'm sorry to tell you meth0d, but your solution is wrong. Deleting of your setinfos wont do anything.

Here is a solution of this new problem:

Whenever setinfo tries to load, it malnfact with "lang" , "_ah" and "nrate".

Thats the problem, solution is easy. It cannot malnfact when there are zero values and non "de" values.

Delete all of your "setinfo" 's from your config and copy these in:

setinfo "nrate" "25000|101"
setinfo "lang" "en"
setinfo "_ah" "0"
setinfo "_vgui_menus" "0"

These are modified right by me.

Enjoy :P.Hello guyz,

I'm sorry to tell you meth0d, but your solution is wrong. Deleting of your setinfos wont do anything.

Here is a solution of this new problem:

Whenever setinfo tries to load, it malnfact with "lang" , "_ah" and "nrate".

Thats the problem, solution is easy. It cannot malnfact when there are zero values and non "de" values.

Delete all of your "setinfo" 's from your config and copy these in:

setinfo "nrate" "25000|101"
setinfo "lang" "en"
setinfo "_ah" "0"
setinfo "_vgui_menus" "0"

These are modified right by me.

Enjoy :P.

 

Nice! :D

 

Retard ;).

 

npjdpsajpdjsapod

 

nice thx

 

I deleted all setinfo from all my configs but no changes :((

 

hmm delete

 

Oh my Gosh GUYZ ! Read my second comment, you will understand why its not working. Meth0d's advice is wrong! :S

 

TNX!!!!!!!!!Youve been usefull tnx!!!!!!!!1

 

tnx man :D

 

lolz

 

xD

 

xD

 

thanks

 

no problem.

 

mairou
mairou

online
Just delete your setinfo and the problem will be fixed.

 

hmm delete

 

So people who don't got this problem won't have any setinfo?

I don't have any setinfo and I don't have the problem, but my mate has.

 

FIXING MY POST:

It worked for my mate, he can finally play again!

 

I got same problem :/

 

Read second message in this topic.

 

hxhaxh :D:D

 

no image
krupz

online
hehe xD

 

I deleted my all setinfo's and i added:
setinfo "nrate" "25000|101"
setinfo "lang" "en"
setinfo "_ah" "0"
setinfo "_vgui_menus" "0"

these... but still dont work :( HELP?

 

ye 4strings has right it still don't work
what we need to do now ?
plzz help us!

 

Then try to delete all, maybe engine will find the right ones. :/

 

WROOONG

its not config, its the one called userconfig!

some people have both config and userconfig!

 

Epicfail ;) It's config.

 

really? :s

I did this for a mate, I did it in his USERconfig, and it worked.

 

Say whatever you want, it is config ;).

 

Hum, okay I guess I'll believe you then..

 

LOOL :D I think

 

tnx :) you help a lot -_-

 


« Previous1Next »

Partners In Win big ben Mionix